AWS Degradation Causing Slowness for Classy Manager
Incident Report for Classy
Resolved
The fix AWS implemented has successfully resolved the issues that caused increased error rates and latencies for users attempting to log in or access certain pages in Classy Manager, peer-to-peer personal and team fundraising pages. After continual monitoring, the Classy team has confirmed the fix was successful and all Classy systems are operating normally.
Posted Jun 13, 2023 - 17:41 PDT
Monitoring
AWS has implemented a fix to resolve issues causing increased error rates and latencies some users have experienced when attempting to log in or access certain pages in Classy Manager, peer-to-peer personal and team fundraising pages. We are not aware of any issues related to transactions. We will continue to monitor.
Posted Jun 13, 2023 - 13:57 PDT
Identified
The team at Amazon Web Services has identified the root cause and is working on a fix for increased error rates and latencies some users have experienced when attempting to log in or access certain pages in Classy Manager, peer-to-peer personal and team fundraising pages. We are not aware of any issues related to transactions. AWS is actively working on full mitigation and will continue to provide regular updates which we will share on our status page when available.
Posted Jun 13, 2023 - 12:52 PDT
Investigating
Our team is investigating issues impacting some users, including increased load times and error rates when attempting to log in or access certain pages in Classy Manager. Our team was made aware of degradation of Amazon Web Services (https://health.aws.amazon.com/health/status). We are not aware of any issues related to transactions.
Posted Jun 13, 2023 - 12:23 PDT
This incident affected: Cloud Hosting Services (US East Region).