Delay in Records Loading in Classy Manager
Incident Report for Classy
Resolved
We have resolved the issue, and Classy Manager is fully operational.
Posted Oct 02, 2024 - 15:19 PDT
Update
All delayed records have been backfilled and Classy Manager remains stable and fully operational. We will continue to monitor.
Posted Oct 02, 2024 - 10:01 PDT
Monitoring
Services are recovered, and Classy Manager records should no longer be delayed moving forward. We are in the process of backfilling previously delayed records. We will continue to monitor.
Posted Oct 02, 2024 - 08:57 PDT
Investigating
We are actively investigating reports of delays of new records appearing in Classy Manager. This data is not lost, and this is not impacting transaction processing, or the donor experience. Our team is investigating and will provide updates when available.
Posted Oct 02, 2024 - 08:35 PDT
This incident affected: Classy (Classy Manager).