Increased Page Load Times
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Jan 01, 2023 - 12:31 PST
Monitoring
We are seeing a restoration in services with Double the Donation, causing page loads and donation matching to return to normal. We are continuing to monitor the situation to ensure full availability.
Posted Jan 01, 2023 - 12:01 PST
Identified
We have identified the issue is being caused by one of our donation matching services, Double the Donation. Donation matching for accounts using Double the Donation is also impacted at this time
Posted Jan 01, 2023 - 10:59 PST
Investigating
We are currently investigating an issue causing increased page load times on campaign and fundraising pages.
Posted Jan 01, 2023 - 10:45 PST
This incident affected: Classy (Campaign & Fundraising Pages).