Issues Sending Outbound Emails
Incident Report for Classy
Resolved
This incident has been resolved. We have observed reliable email deliverability, and all failed emails during the outage have been successfully sent.
Posted Feb 21, 2023 - 18:33 PST
Monitoring
We have successfully sent any outstanding emails that did not send during this period. Our external email provider has implemented a fix but is still reporting intermittent connection issues. We continue to monitor the situation and, if needed, will resend any additional messages that may fail until our external email provider confirms the issue is resolved.
Posted Feb 21, 2023 - 16:17 PST
Identified
Our external email provider has noted that the issue has been identified and is in the process of implementing a fix. Classy is continuing to monitor and identify a solution to resend failed messages after the fix is implemented.
Posted Feb 21, 2023 - 12:07 PST
Investigating
Our team is aware of an issue with our external email provider, Mailgun. We are investigating and identifying steps to take to resend failed messages while we monitor their situation. Thank you for your patience.

https://status.mailgun.com/incidents/7d33gsdy05rz
Posted Feb 21, 2023 - 10:33 PST
This incident affected: Email (API, Outbound Delivery).