Increased Page Load Errors
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 22:51 PDT
Monitoring
A fix has been implemented, and we are now seeing pages load and transactions succeed. We are continuing to work with our cloud infrastructure provider to identify the root cause.
Posted Aug 24, 2022 - 18:36 PDT
Identified
We have identified an issue with our cloud infrastructure provider, and are working with them to restore functionality.
Posted Aug 24, 2022 - 17:20 PDT
Investigating
Classy engineers have identified issues loading pages, including donation and campaign manager pages. We are currently investigating the root cause of the issue, and working towards restoring normal operation.
Posted Aug 24, 2022 - 16:40 PDT