Increased Errors Loading Campaign Pages
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 18:53 PST
Monitoring
We are aware some users briefly experienced page load errors from 4:36 PM Pacific to 4:59 PM Pacific, and have implemented an update to resolve it and are seeing page load times return to normal. We are continuing to monitor the situation to ensure full availability.
Posted Feb 16, 2023 - 17:09 PST