Errors Transacting Using Classy Pay
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 12:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2022 - 12:32 PDT
Investigating
Our team is aware of increased errors in transaction processing on the Classy platform for Classy Pay (Stripe) users. The root of the issue has been identified and our team is working with Stripe to resolve.
Posted Apr 21, 2022 - 11:15 PDT