Studio Campaign Builder Inaccessible

Incident Report for GoFundMe Pro

Resolved

We have deployed a fix to resolve the errors causing studio builder to not launch. We are now seeing steady and successful performance across our platform but will continue to monitor throughout the evening. This did not impact transactions or the donor experience.
Posted Jul 06, 2025 - 16:15 PDT

Investigating

We are actively investigating reports of Studio Campaign builder not loading. This is not impacting transaction processing or the donor experience. Our team is investigating and will provide updates when available.
Posted Jul 06, 2025 - 15:13 PDT
This incident affected: GoFundMe Pro (GoFundMe Pro).