Embedded Studio inaccessible

Incident Report for Classy

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 15:12 PDT

Identified

We have identified that Embedded Studio campaigns are not loading properly. We have identified root cause and are working to resolve as soon as possible.

All other campaign types remain accessible.
Posted Apr 23, 2025 - 14:35 PDT
This incident affected: Classy (Campaign & Fundraising Pages).