Issues Sending Outbound Emails
Incident Report for Classy
Resolved
This incident has been resolved. We have observed reliable email deliverability, and all failed emails during the outage have been successfully sent.
Posted Jun 09, 2022 - 14:33 PDT
Monitoring
Our external email provider has implemented a fix and we are seeing emails send successfully. We are continuing to monitor and ensure that all emails queued during the outage are sent.
Posted Jun 09, 2022 - 09:11 PDT
Identified
Our team is aware of an issue with our external email provider, Mailgun. We are investigating and identifying steps to take to resend failed messages while we monitor their situation. Thank you for your patience.

https://status.mailgun.com/incidents/gcm3zw1lvfl4
Posted Jun 09, 2022 - 07:30 PDT
This incident affected: Email (API, Outbound Delivery).