We have confirmed the fix in place has resolved the intermittent errors when loading Manager or the Supporter Center. This did not affect transactions.
Posted Jun 25, 2025 - 16:53 PDT
Update
Our mitigation efforts continue to be successful and our platform remains stable with no ongoing impact to users. We will be implementing a comprehensive fix later today to address the root cause. Updates will be provided here once complete.
Posted Jun 25, 2025 - 13:17 PDT
Identified
We have identified the root cause of what is causing intermittent errors when loading Manager or the Supporter Center. Mitigation efforts were successful in increasing stability during this investigation.
We are working to resolve the root cause as soon as possible. It does not affect transaction processing or campaign pages.
Posted Jun 25, 2025 - 10:57 PDT
Update
We are continuing to investigate this issue and have placed mitigation measures as an interim solution while root cause is being identified.
At this time we are seeing an increase in stability across the platform, and we will continue providing updates as available.
Posted Jun 25, 2025 - 09:10 PDT
Investigating
We are actively investigating reports of GoFundMe Pro and Supporter Center intermittently being unable to load. This is not impacting new transaction processing or campaign pages. Our team is investigating and will provide updates when available.
Posted Jun 25, 2025 - 08:12 PDT
This incident affected: GoFundMe Pro (GoFundMe Pro, Supporter Pages).