Classy Live Platform Accessibility

Incident Report for Gofundme Pro

Resolved

We have confirmed the fix in place has resolved the incident, and Classy Live functionality has been restored.
Posted Oct 21, 2024 - 10:27 PDT

Update

We are continuing to investigate this issue.
Posted Oct 21, 2024 - 10:25 PDT

Investigating

We are actively investigating a disruption affecting login functionality with Classy Live at https://live.classy.org. Our team is investigating and are working to resolve this as soon as possible.
Posted Oct 21, 2024 - 09:51 PDT
This incident affected: Gofundme Pro (Live Events).