Third-Party Incident: TokenEx
Incident Report for Classy
Resolved
The TokenEx incident has been resolved and all Classy systems that were impacted have been fully restored.
Posted Apr 04, 2024 - 17:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2024 - 13:47 PDT
Monitoring
Our team is aware of an incident reported by TokenEx, a third-party provider. Non-Classy Pay credit card transactions, direct ACH (account and routing numbers), and Virtual Terminal transactions may be impacted. Our team is currently monitoring the TokenEx incident and investigating intermittent slowness on page speed.

TokenEx incident report: https://status.tokenex.com/incidents/5hmqpgf3t1qb
Posted Apr 04, 2024 - 13:46 PDT
This incident affected: Classy (Campaign & Fundraising Pages).