Increased Errors or Increased Load Times

Incident Report for Classy

Resolved

This incident has been resolved.
Posted May 30, 2023 - 08:44 PDT

Monitoring

We have identified the issue and implemented a fix, and will be monitoring the results.
Posted May 30, 2023 - 08:26 PDT

Investigating

Some users may be experiencing issues loading pages - either receiving server errors or longer than expected load times. We're currently investigating and hope to have this resolved shortly.
Posted May 30, 2023 - 06:55 PDT
This incident affected: Classy (Campaign & Fundraising Pages).