Increased Load Time for Classy Manager and Login
Incident Report for Classy
Resolved
This incident has been resolved and we are now seeing full availability for Classy Manager pages.
Posted Mar 29, 2023 - 18:20 PDT
Monitoring
We identified a solution and are now seeing load times and login behavior return to normal. We are continuing to monitor the situation to ensure full availability.
Posted Mar 29, 2023 - 17:02 PDT
Investigating
Our team is aware that some users may be experiencing increased load times and error rates while attempting to log in or access Classy Manager pages. Our team is currently working to implement a solution to resolve it and expect load times to return to normal shortly. Campaign pages and checkout are operating as expected and we continue to monitor the situation closely.
Posted Mar 29, 2023 - 16:14 PDT
This incident affected: Classy (Login & Authentication Service).