GoFundMe Pro Manager loading errors

Incident Report for GoFundMe Pro

Resolved

We have confirmed the fix in place has resolved the incident where GoFundMe Pro manager was not loading. This did not affect transactions or the donor experience.
Posted Jul 22, 2025 - 22:05 PDT

Monitoring

A fix for GoFundMe Pro manager has been put in place and we are continuing to monitor to validate results. This did not impact transactions or the donor experience.
Posted Jul 22, 2025 - 20:16 PDT

Investigating

We are actively investigating reports of GoFundMe Pro manager being unable to load. This is not impacting new transaction processing or campaign pages. Our team is investigating and will provide updates when available.
Posted Jul 22, 2025 - 19:55 PDT
This incident affected: GoFundMe Pro (GoFundMe Pro).