Pages inaccessible

Incident Report for GoFundMe Pro

Resolved

We have confirmed the fix in place has resolved the incident. GoFundMe Pro Manager, Campaign, Fundraising and Live Events pages are all now accessible and the platform is stable.
Posted Mar 31, 2026 - 10:13 PDT

Monitoring

A fix for the issue causing GoFundMe Pro Manager, Campaign, Fundraising and Live Events pages to be inaccessible has been put in place and we are continuing to monitor to validate results.
Posted Mar 31, 2026 - 09:59 PDT

Update

We are continuing to investigate reports of pages being inaccessible. This is impacting GoFundMe Pro Manager, Campaign, Fundraising and Live Events pages. This remains our top priority for our Engineering teams and we will provide updates as soon as possible.
Posted Mar 31, 2026 - 09:47 PDT

Update

We are continuing to investigate reports of pages being inaccessible. This is impacting GoFundMe Pro Manager, Campaign, Fundraising and Live Events pages. This remains our top priority for our Engineering teams and we will provide updates as soon as possible.
Posted Mar 31, 2026 - 09:02 PDT

Investigating

We are actively investigating reports of pages being inaccessible. This is our top priority and we will provide updates when available.
Posted Mar 31, 2026 - 08:27 PDT
This incident affected: GoFundMe Pro Manager (Campaign & Fundraising Pages, GoFundMe Pro, Supporter Pages).