Some pages failing to load due to third party outage

Incident Report for GoFundMe Pro

Resolved

Cloudflare has indicated that this is resolved and we have seen stability restored. https://www.cloudflarestatus.com/incidents/9pvscr0vmsy6
Posted Sep 09, 2025 - 12:27 PDT

Monitoring

Cloudflare has implemented a fix and we are seeing stabilization across the pages that were affected in Pro Manager. https://www.cloudflarestatus.com/incidents/9pvscr0vmsy6. We are continuing to monitor and validate results.
Posted Sep 09, 2025 - 12:16 PDT

Investigating

Our team is aware of an incident reported by Cloudflare, which powers our pages. Our team is currently monitoring the incident. https://www.cloudflarestatus.com/incidents/9pvscr0vmsy6
Posted Sep 09, 2025 - 11:54 PDT
This incident affected: GoFundMe Pro (GoFundMe Pro).