Display issue within reporting and search
Incident Report for Classy
Resolved
All data has been successfully re-synced and is displaying in Classy Manager search and reporting as expected.
Posted Apr 21, 2023 - 16:37 PDT
Update
Update: We are actively resyncing all data from this morning (1:00 a.m. - 10:30 a.m. PT) to appear in Classy Manager search and reporting displays. Transactions and data continue to actively process without interruption.
Posted Apr 21, 2023 - 12:56 PDT
Monitoring
Our team has implemented a solution to the current display issue within search and reporting in Classy Manager and are actively monitoring the results. We are starting to see transactions in Classy Manager and Activity Feed and newly-created Individual Fundraising appear as expected. Please note, this is a display issue and all transactions and data have continued actively processing without interruption. We continue to monitor the situation closely to ensure a return to full availability.
Posted Apr 21, 2023 - 10:39 PDT
Identified
Our team is aware of an issue with search and reporting in Classy Manager. The team is investigating. This is only a display issue. All transactions, fundraising pages, and data are actively processing. Thank you for your patience while we address this!
Posted Apr 21, 2023 - 08:14 PDT
This incident affected: Classy (Classy Manager).