Issues Retrieving New Transactions and Creating Organizations
Incident Report for Classy
Resolved
Classy engineers have finished reloading all data from this period, and it should be properly reflected in Classy Manager and other parts of the platform.
Posted Jul 30, 2021 - 12:01 PDT
Update
The data replication lag across our platform has been resolved, restoring platform functionality. Some data between the times of 4:54 and 6:45 PDT may not be properly reflected in Classy Manager; our engineers are working to reload that data so it is properly reflected.
Posted Jul 29, 2021 - 10:43 PDT
Monitoring
The data replication lag across our platform has been resolved, restoring platform functionality. Some data between the times of 4:54 and 6:45 PDT may not be properly reflected in Classy Manager; our engineers are working to reload that data so it is properly reflected.
Posted Jul 28, 2021 - 18:56 PDT
Identified
Classy engineers have identified issues retrieving data on new transactions, and creating organizations caused by replication lag across our platform. We are closely monitoring and will provide updates as the situation evolves.
Posted Jul 28, 2021 - 17:52 PDT
This incident affected: Classy (Classy Manager).