PayPal System-Wide Issue - Impact to Paypal Transactions
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 12:54 PDT
Monitoring
PayPal and Venmo are now appearing on donation checkout forms as expected. We will continue to monitor and follow updates from PayPal's incident until resolved.
Posted Aug 24, 2023 - 11:44 PDT
Identified
PayPal is currently experiencing system issues that are showcasing an error on donation pages. While donations are still processing, we continue to investigate. For more information, please refer to the PayPal status page.
Posted Aug 24, 2023 - 11:25 PDT
This incident affected: Classy (Campaign & Fundraising Pages).