Reports of Emails Intermittently Not Being Received

Incident Report for GoFundMe Pro

Resolved

We have confirmed the fix in place has resolved the issue, and we are no longer experiencing a delay in emails being sent. All delayed user emails have been sent, and all new emails are now being received in real time.
Posted Jul 22, 2025 - 16:44 PDT

Monitoring

We have identified a potential root cause and have implemented a fix. We are seeing email send times return to normal, and will continue to monitor email deliverability performance.
Posted Jul 22, 2025 - 13:07 PDT

Update

We have identified that emails are now being received by users, but there is a delay in them being sent. Our team will continue to investigate and will provide updates when available.
Posted Jul 22, 2025 - 11:56 PDT

Investigating

We are actively investigating reports of emails intermittently not being received. This is not impacting transaction processing but may result in email receipts being delayed. Our team is investigating and will provide updates when available.
Posted Jul 22, 2025 - 11:08 PDT
This incident affected: GoFundMe Pro (GoFundMe Pro).