Third-Party Incident: TokenEx
Incident Report for Classy
Resolved
The Microsoft Azure incident impacting TokenEx has been resolved, and all affected systems have been fully restored. A small number of users who were impacted may need to clear their browser cache for complete resolution.

Please direct your inquiries to our support team at https://support.classy.org/s/contactcare with any questions or concerns
Posted Jul 19, 2024 - 12:22 PDT
Monitoring
Our third party provider, Tokenex, is impacted by a Microsoft Azure outage that is impacting many major businesses across the United States. This outage is impacting a small number of clients with non-Classy Pay credit card transactions, direct ACH (account and routing numbers), and Virtual Terminal transactions.
Posted Jul 18, 2024 - 20:02 PDT
Investigating
Our team is aware of an incident reported by TokenEx, a third-party provider. Non-Classy Pay credit card transactions, direct ACH (account and routing numbers), and Virtual Terminal transactions may be impacted. Our team is currently monitoring the TokenEx incident and investigating intermittent slowness on page speed.

https://status.tokenex.com/incidents/q51bkmnhmwz5
Posted Jul 18, 2024 - 16:51 PDT
This incident affected: Classy (Campaign & Fundraising Pages).