Reports of delays in emails being received
Incident Report for Classy
Resolved
We have confirmed the fix in place has resolved the issue, and we are no longer experiencing a delay in emails being received. All delayed fundraising and donation emails have been sent, and all new emails are now being received in real time. Transaction processing was not affected during this issue.
Posted Oct 13, 2024 - 18:50 PDT
Monitoring
A fix to resolve a reported delay in emails being received has been put in place, and all new email notifications are now being received in real time. A backlog of emails are currently being processed and will be delivered in the next few hours, including transaction receipts for donations made over the weekend. We will continue to monitor performance and confirm once all queues have cleared.
Posted Oct 13, 2024 - 14:31 PDT
Update
We have identified the root cause of what is causing a delay in emails being received and we are continuing to work to restore full functionality as soon as possible. It does not affect transaction processing, but may continue to delay the delivery of emails.
Posted Oct 13, 2024 - 08:20 PDT
Identified
We have identified the root cause of what is causing a delay in emails being received. We are working to resolve this as soon as possible. It does not affect transaction processing but may continue to delay the delivery of email receipts.
Posted Oct 12, 2024 - 15:07 PDT
Investigating
We are actively investigating reports of emails not being received. This is not impacting transaction processing but may result in email receipts being delayed. Our team is investigating and will provide updates when available.
Posted Oct 12, 2024 - 13:37 PDT
This incident affected: Email (Outbound Delivery).