Increased Error Rates and Declines Processing Discover Card Payments
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 15:05 PST
Monitoring
Classy's payment processors and the Discover card network have reported a fix has been implemented, and error rates have begun to return to normal. We are continuing to monitor the situation.
Posted Feb 06, 2023 - 14:29 PST
Identified
Starting from 19:08 UTC, Classy has received reports of issues and declines for Discover charges, as a result of an outage impacting the Discover card network. This outage impacts all payment processors, and our processors are in contact with the card network to resolve the issue.
Posted Feb 06, 2023 - 13:45 PST
This incident affected: Transactions (Braintree, Braintree PayPal Processing, WePay, Stripe).