Legacy pages failing to load

Incident Report for GoFundMe Pro

Resolved

We have confirmed the fix has resolved the incident. Legacy pages are and have been consistently loading since the fix was put in place.
Posted Jan 16, 2026 - 12:18 PST

Monitoring

A fix for FRS pages failing to load has been put in place and we are continuing to monitor to validate results.
Posted Jan 16, 2026 - 10:51 PST

Update

We are actively investigating legacy pages failing to load. Platform stability and resolution are our top priority. Studio pages continue to load successfully.

We will continue providing updates when available.
Posted Jan 16, 2026 - 10:29 PST

Investigating

We are actively investigating reports of legacy pages failing to load. Our team is investigating and will provide updates when available.
Posted Jan 16, 2026 - 09:26 PST
This incident affected: GoFundMe Pro Manager (Campaign & Fundraising Pages).