Classy Manager Activity Feed Delay
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 09:48 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 17:19 PST
Monitoring
A fix to mitigate the ongoing AWS issues has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 17:19 PST
Update
The AWS issues causing missing records in Classy Manager have been partially resolved. We are now working to fill in any and all missing records from earlier today as well as engineer a solution to mitigate the ongoing AWS issues. Again, thank you for your patience as we work toward full recovery.
Posted Nov 25, 2020 - 15:39 PST
Identified
The AWS issues causing missing records in Classy Manager have been resolved. We are now working to fill in any and all missing records from the issues earlier today. Again, thank you for your patience as we work toward full recovery.
Posted Nov 25, 2020 - 15:13 PST
Update
We have identified major issues with our cloud provider, AWS. Thank you for your patience as we continue to investigate.

https://status.aws.amazon.com/
Posted Nov 25, 2020 - 12:11 PST
Investigating
We are currently investigating an issue with delays reporting transactions in Classy Manager. Transaction are processing as normal.
Posted Nov 25, 2020 - 11:33 PST
This incident affected: Classy (Classy Manager).