Third-Party: WePay Elevated Error Rates
Incident Report for Classy
Resolved
WePay has confirmed resolution to the elevated error rates and their services have returned to normal
Posted Apr 25, 2023 - 10:22 PDT
Monitoring
Our third party partner payment processor, WePay, is reporting Elevated Error Rates. This may affect payment processing for customers who use WePay. We will continue monitoring status.wepay.com
Posted Apr 25, 2023 - 08:40 PDT
This incident affected: Transactions (WePay).