Database and Reporting Latency
Incident Report for Classy
Resolved
We have completed backfilling all missing data caused by this incident, and will be reaching out to impacted organizations to rerun payout reports.
Posted Jul 15, 2022 - 16:09 PDT
Update
We have implemented a fix for the latency issues, and are continuing to monitor as we work to backfill missing data to Classy Manager.
Posted Jul 14, 2022 - 15:47 PDT
Identified
Our development team discovered a syncing issue between our database that interacts directly with the payment processor and the database that surfaces the data within Classy Manager. The result: All one-time and recurring transactions successfully ran but a very small amount of the records did not properly populate in reports. Organizations impacted by this will be contacted directly and updated when the data has been restored.

We’re working to immediately address the root of the issue and backfill all data, which will both make sure transactions appear in reporting as expected and send out corresponding emails.
Posted Jul 14, 2022 - 09:49 PDT
This incident affected: Classy (Classy Manager) and API (Search API).