Increased Page Load Times and Errors
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 18:00 PST
Monitoring
We identified the incident as being caused by an issue with one of our external service providers, and are now seeing page load times return to normal. We are continuing to monitor the situation to ensure full availability.
Posted Feb 10, 2023 - 17:40 PST
Investigating
We are investigating issues loading pages, including increased load times and errors when loading campaigns.
Posted Feb 10, 2023 - 17:27 PST
This incident affected: Classy (Campaign & Fundraising Pages).