Increased Response Times
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 13:31 PDT
Monitoring
Classy engineers have been alerted to increased response times from our transaction services caused by issues with Authorize.net. We are continuing to monitor until this issue is resolved.
Posted Jul 28, 2021 - 12:56 PDT