Braintree Service Disruption
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 16:55 PDT
Update
Our monitoring shows Braintree service has stabilized. We will continue to monitor closely until Braintree gives the all-clear.
https://www.paypal-status.com/incident/production
Posted Oct 15, 2021 - 16:34 PDT
Monitoring
One of our payment processors, Braintree, is experiencing a service disruption. During this time, transactions through Braintree will fail. We are monitoring their status and will update here when service is restored.
https://www.paypal-status.com/incident/production
Posted Oct 15, 2021 - 15:40 PDT
This incident affected: Transactions (Braintree, Braintree PayPal Processing).