TokenEx Card Validation Issue
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 14:09 PDT
Identified
At this time, Classy and TokenEx have identified the issues are caused by using certain browser extensions while entering credit card information on donation checkout pages. We are continuing to work with TokenEx to provide a resolution. Until then, our team has seen success when supporters deactivate all browser extensions.
Posted Aug 19, 2021 - 13:18 PDT
Investigating
Our team is currently working to resolve concerns impacting a small subset of credit card transactions through non-Classy Pay payment processors (Authorize.net, WePay, Braintree, etc.).

A very small number of attempted transactions are experiencing validation errors when entering their credit card information on donation checkout pages using TokenEx.

This has been escalated to our highest priority status and we will follow up with additional updates as soon as we are able. We apologize for the impact this may have on your campaigns and assure you we are doing everything in our power to quickly provide a solution.
Posted Aug 16, 2021 - 14:53 PDT