Increased Load Time for Classy Manager and Login
Incident Report for Classy
Resolved
We continue to see full platform performance, as login and Classy Manager pages returned to normal yesterday afternoon. After closely monitoring platform performance overnight, this incident is now resolved.
Posted Jun 01, 2023 - 10:05 PDT
Monitoring
Our team has implemented a solution and are beginning to see load times return to normal. No transactions were impacted during this time and all public-facing campaign pages have continued to operate as expected. We continue to closely monitor the situation to ensure full resolution.
Posted May 31, 2023 - 14:02 PDT
Investigating
Our team is aware that some users may be experiencing increased load times and error rates while attempting to log in or access Classy Manager pages. Our team is currently working to implement a solution to resolve it as quickly as possible. This does not impact transactions, as campaign pages and checkout are operating as expected. We continue to monitor the situation closely and will provide updates until resolved.
Posted May 31, 2023 - 13:51 PDT
This incident affected: Classy (Classy Manager, Login & Authentication Service).