Sitewide partial outage
Incident Report for Classy
Resolved
The underlying DNS issue has been resolved by AWS. We removed the workaround and all systems are healthy. Thank you for your patience and have a nice day.
Posted Jul 28, 2020 - 04:47 PDT
Monitoring
The workaround was implemented and error rates have dropped. We are actively monitoring the situation.
Posted Jul 28, 2020 - 03:33 PDT
Identified
A workaround was identified and is being implemented.
Posted Jul 28, 2020 - 03:23 PDT
Investigating
Our cloud provider, Amazon Web Services, is experiencing DNS lookup failures from EC2 instances in a single Availability Zone in the US-EAST-1 Region. Since DNS is crucial for web applications to run, the web applications that power Classy are experiencing intermittent failures. Please be patient with us while we actively search for workarounds and monitor the situation on AWS.
Posted Jul 28, 2020 - 02:27 PDT
This incident affected: Classy (Classy.org, Campaign & Fundraising Pages, Classy Manager, Supporter Pages, Customer Domains, Login & Authentication Service).