Platform Outage
Incident Report for Classy
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 00:14 PDT
Identified
A 3rd party content distribution network is experiencing an outage causing our platform to be unreachable
Posted Jun 20, 2022 - 23:49 PDT
Investigating
We are investigating a platform wide outage
Posted Jun 20, 2022 - 23:46 PDT
This incident affected: Classy (Classy.org, Campaign & Fundraising Pages, Classy Manager, Supporter Pages, Customer Domains, Login & Authentication Service).