Delay in Records Loading in Classy Manager
Incident Report for Classy
Resolved
We have resolved the issue, and Classy Manager is fully operational.
Posted Sep 26, 2024 - 16:46 PDT
Monitoring
All delayed records have been backfilled and should be appearing as normal in Classy Manager. Records should no longer be delayed moving forward, and we will continue to monitor our systems.
Posted Sep 26, 2024 - 14:54 PDT
Investigating
We are actively investigating reports of delays of new records appearing in Classy Manager. This data is not lost, and this is not impacting transaction processing, or the donor experience. Our team is investigating and will provide updates when available.
Posted Sep 26, 2024 - 14:35 PDT
This incident affected: Classy (Classy Manager).